Allstocks.com's Bulletin Board Post New Topic  Post A Reply
my profile login | register | search | faq | forum home

  next oldest topic   next newest topic
» Allstocks.com's Bulletin Board » Off-Topic Post, Non Stock Talk » VIDEO TESTERS ...if you have a free minute?

 - UBBFriend: Email this page to someone!    
Author Topic: VIDEO TESTERS ...if you have a free minute?
betting babe
Member


Member Rated:
4
Icon 10 posted      Profile for betting babe     Send New Private Message       Edit/Delete Post   Reply With Quote 
Hiya =)

I need help, especially if you're on a dial-up connection!

I'm digitizing my new tv commercials to post on my website, and it's hard to find people on different providers & connections & operating systems to test them.

So, if you have a minute, could you click my links and answer a few questions either here or via my email to help me optimize them for the web?

I really appreciate the help!!!
~BB

------------------------------------------

PLEASE CLOSE YOUR BROWSER WINDOW BETWEEN EACH VIDEO SEGMENT YOU PLAY

--> http://www.paulapatrice.com/paula/vidtest/AprilSpringSale.mov

--> http://www.paulapatrice.com/paula/vidtest/marchspringsale3.mov

--> http://www.paulapatrice.com/paula/vidtest/AprilAnthem.mov

--> here are the questions:

1- is the load time of the video faster/slower/about average than you are used to?

2- is the video pixelated or is the quality good?

3- is the video a good size?

4- what player did the video open in, and is that your default video player? (for example, Quicktime, Windows Media Player, etc..)

5- did you get an error, and if so, what?

6- And in general, what speed is your connection? (dial-up, cable, dsl, molasses...)

THX AGAIN!!!
~BB

[ edit- my email is ppatrice at paulapatrice dot com ] but i'll be refreshing this page obsessively if you want to post here...


[This message has been edited by betting babe (edited September 30, 2004).]


Posts: 2651 | From: nyc | Registered: Apr 2004  |  IP: Logged | Report this post to a Moderator
Bob Frey
Member


Member Rated:
4
Icon 1 posted      Profile for Bob Frey     Send New Private Message       Edit/Delete Post   Reply With Quote 
All came in fine with my 1.5 meg connection.

Might want to add a link to the .mov player at apple.

[This message has been edited by Bob Frey (edited September 30, 2004).]


Posts: 3357 | From: Cleveland, Ohio | Registered: Jan 2000  |  IP: Logged | Report this post to a Moderator
betting babe
Member


Member Rated:
4
Icon 7 posted      Profile for betting babe     Send New Private Message       Edit/Delete Post   Reply With Quote 
thx Bob!!

I'll be posting them on my website once I get 'em formatted nicely... with the suggested link (it's there now).
Still some kinks to work out.
~BB


Posts: 2651 | From: nyc | Registered: Apr 2004  |  IP: Logged | Report this post to a Moderator
keithsan
Member


Member Rated:
4
Icon 1 posted      Profile for keithsan         Edit/Delete Post   Reply With Quote 
hey babe, havent seen you lately and was looking forward to it. They started to come in on quick time and then i lost them, probably my puter though.

good luck


Posts: 9110 | From: boston, ma | Registered: Jan 2004  |  IP: Logged | Report this post to a Moderator
betting babe
Member


Member Rated:
4
Icon 1 posted      Profile for betting babe     Send New Private Message       Edit/Delete Post   Reply With Quote 
well then perhaps you haven't been getting enough sleep keithsan ;-) lol

lost them?
just them?
~BB

quote:
Originally posted by keithsan:
hey babe, havent seen you lately and was looking forward to it. They started to come in on quick time and then i lost them, probably my puter though.
good luck


Posts: 2651 | From: nyc | Registered: Apr 2004  |  IP: Logged | Report this post to a Moderator
timberman
Member


Member Rated:
4
Icon 1 posted      Profile for timberman     Send New Private Message       Edit/Delete Post   Reply With Quote 
Worked good on Adelphia cable net. By the way do we get discounts for watching these. lol Just kidding.
Posts: 474 | From: Central PA | Registered: Oct 2003  |  IP: Logged | Report this post to a Moderator
betting babe
Member


Member Rated:
4
Icon 1 posted      Profile for betting babe     Send New Private Message       Edit/Delete Post   Reply With Quote 
you get a big THANK YOU for making my life easier =)
hard to do this stuff all on your own...
~BB

quote:
Originally posted by timberman:
Worked good on Adelphia cable net. By the way do we get discounts for watching these. lol Just kidding.


Posts: 2651 | From: nyc | Registered: Apr 2004  |  IP: Logged | Report this post to a Moderator
glassman
Member


Icon 1 posted      Profile for glassman     Send New Private Message       Edit/Delete Post   Reply With Quote 
mime type configuration X

some of the MIME types previously

blablablblabblablabla
should i restore these?


i guess my quicktime is broke....LOL


Posts: 36378 | From: USA | Registered: Sep 2003  |  IP: Logged | Report this post to a Moderator
betting babe
Member


Member Rated:
4
Icon 1 posted      Profile for betting babe     Send New Private Message       Edit/Delete Post   Reply With Quote 
ok, nobody is on dial-up i guess.

glassman- they're supposed to open in any media player. that's what i hoped for anyway...
back to the drawing board =(

i know there's more important things going on.

thx anyway guys!
~BB


Posts: 2651 | From: nyc | Registered: Apr 2004  |  IP: Logged | Report this post to a Moderator
glassman
Member


Icon 1 posted      Profile for glassman     Send New Private Message       Edit/Delete Post   Reply With Quote 
i'm on cable now.....
but the moveonorg video would not open either.
so i do have some sort of problem with my video stuff...

[This message has been edited by glassman (edited October 01, 2004).]


Posts: 36378 | From: USA | Registered: Sep 2003  |  IP: Logged | Report this post to a Moderator
keithsan
Member


Member Rated:
4
Icon 1 posted      Profile for keithsan         Edit/Delete Post   Reply With Quote 
quote:
Originally posted by betting babe:
well then perhaps you haven't been getting enough sleep keithsan ;-) lol

lost them?
just them?
~BB


ya, maybe its how they run with quicktime, i get a quick download whit screen with the player bar, the bar shows the video as playing but all is white. sadly.

good luck

keith


Posts: 9110 | From: boston, ma | Registered: Jan 2004  |  IP: Logged | Report this post to a Moderator
betting babe
Member


Member Rated:
4
Icon 1 posted      Profile for betting babe     Send New Private Message       Edit/Delete Post   Reply With Quote 
thx keith!!

a few people had this problem.

the whole point of this testing is so i can find a format that works for everybody. so thx thx thx again.

i'm going to run a new format and see if it's more compatible. (there's 12+ formats for me to choose from...)

i'm new, and learning =)
~BB


Posts: 2651 | From: nyc | Registered: Apr 2004  |  IP: Logged | Report this post to a Moderator
glassman
Member


Icon 1 posted      Profile for glassman     Send New Private Message       Edit/Delete Post   Reply With Quote 
never stop larnin yaseff....LOL
Posts: 36378 | From: USA | Registered: Sep 2003  |  IP: Logged | Report this post to a Moderator
tigertony
Member


Member Rated:
4
Icon 1 posted      Profile for tigertony     Send New Private Message       Edit/Delete Post   Reply With Quote 
Hello,I have dsl,have windows player and realtime player,and quicktime,could'nt get it to work.Try another setting and i will try later.Good Luck
Posts: 942 | From: tracy,ca U.S.A | Registered: Aug 2004  |  IP: Logged | Report this post to a Moderator
   

Quick Reply
Message:

HTML is enabled.
UBB Code™ is enabled.

Instant Graemlins
   


Post New Topic  Post A Reply Close Topic   Feature Topic   Move Topic   Delete Topic next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:


Contact Us | Allstocks.com Message Board Home

© 1997 - 2013 Allstocks.com. All rights reserved.

Powered by Infopop Corporation
UBB.classic™ 6.7.2

Share